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Microsoft Office 2003 
 
Customization tips 
Start Outlook in a folder other than Inbox —  On the Tools menu, click Options, and then click the Other tab. In the 

Advanced Options dialog box, set the startup folder that you want.  

Do you travel between time zones? —  Add a second time zone and switch between time zones for all Windows-based 

programs. Click Swap Time Zones in the Time Zone dialog box (Tools menu, Options dialog box, Calendar Options 

dialog box).  

Quickly change the time zone for all Windows-based programs — Right-click the space at the top of the time bar when you 

view days in Calendar, and then click Change Time Zone on the shortcut menu.  

Reuse custom views — If you change a view by adding columns or changing the format and want to save it for reuse, type a 

new view name in the Current View box on the Advanced toolbar, and then press ENTER.  

Quickly add contact information that isn't represented by existing fields —  To add custom fields, in the contact, on the All 

Fields tab, click New and then specify the field's name, type, and format.  

Quickly create a contact with the same company name and address as another contact —  Select the existing contact in 

your Contacts list, and then on the Actions menu, click New Contact from Same Company.  

See details about the view you are using —  For details such as which fields are in place and if the view is filtered or sorted, 

right-click the table header and then click Customize Current View.  

Missing some items? Adjust your view filter settings —  Items that don't match the filter settings won't appear. To remove the 

filter, on the View menu, point to Arrange By, point to Current View, and then click Customize Current View. Click Filter, 

and then click Clear All.  

Want a custom view of your information, sorted or filtered in a different way? —  On the View menu, point to Arrange By, 

point to Current View, and then click Define Views.  

Customize the names of the voting buttons —  On the View menu in the message, click Options. In the Use voting buttons 

box, type the names you want on the buttons, separated by semicolons.  

Save time when you change print styles —  If you frequently change a print style before printing, create a custom print style 

instead. On the File menu, point to Page Setup, and then click Define Print Styles.  

Customize the buttons in the Navigation Pane for one-touch access — To add or remove buttons that appear in the button 

tray at the bottom of the Navigation Pane, click Configure buttons , click Add or remove buttons, and then click the 

button you want.  
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Customize the name of a duplicate .pst file to avoid confusion — You can change the name of the Outlook data file (.pst) that 

appears in the Navigation Pane from Personal Folders to something more identifiable. Right-click Personal Folders, click 

Properties, click Advanced, and then type a new name in the Name box.  

Customize how Outlook archives items —  On the Tools menu, click Options, click the Other tab, and then click AutoArchive.  

Change the size of the buttons at the bottom of the Navigation Pane — You can make the large buttons in the Navigation 

Pane smaller by dragging the splitter bar down toward the bottom of the Navigation Pane. The large buttons turn into 

small buttons in the button tray.  

Move Desktop Alerts to a different monitor — If your desktop spans more than one monitor, you can make Desktop Alerts 

appear on any monitor you use. When an alert appears, rest the pointer over it and then drag it to the part of your desktop that 

is displayed on the monitor where you want to view the alert.  

Turn off New Mail Desktop Alerts —  Right-click the Outlook icon in the Microsoft Windows notification area. To clear the check 

mark, click Show New Mail Desktop Alert.  

Access any Outlook folder from your Windows desktop — Create a shortcut to an Outlook folder on the Windows desktop by 

dragging the folder from Outlook to your Windows desktop. Make sure you press CTRL before you release the mouse button. 

When you double-click the new shortcut, Outlook will open to that folder.  

Make New Mail Desktop Alerts less visible — You can change the transparency level and duration of the New Mail Desktop 

Alerts. On the Tools menu, click Options. On the Preferences tab, click E-mail Options and then click Advanced E-mail 

Options. Click Desktop Alert Settings. Change the duration and transparency levels to the settings you want.  

Shade group headings — When you turn on shaded group headings, it makes it easier to distinguish the different groups, such 

as Yesterday and Last Week. In Mail, on the View menu, point to Arrange By, click Custom, click Other Settings, and then 

select the Shade group headings check box. Click OK twice.  

Display folders at the top of the mail folders view — To group a set of folders at the top of the mail folders list view in the 

Navigation Pane, precede each folder name with the underscore (_) symbol.  

Alphabetize the order of the mail folders in the Navigation Pane — By moving the folders that you want up to the Favorite 

Folders pane, you can place them in any order that you want. To move a folder up to the Favorite Folders pane, just drag it 

there.  

Shrink the Favorite Folders pane — Remove all the folders in the pane, making it smaller and allowing the All Mail Folders list 

to move up in the Navigation Pane. To remove a folder in the Favorite Folders pane, right-click the folder and then click 

Remove from Favorite Folders.  

Quickly remove a column from the view —  Drag the column title away from the column heading row until an X appears, and 

then release the mouse button.  
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Reuse custom views — If you change a view by adding columns or changing the format and want to save it for reuse, type a new 

view name in the Current View box on the Advanced toolbar, and then press ENTER.  

Quickly add contact information that isn't represented by existing fields —  To add custom fields, in the contact, on the All 

Fields tab, click New and then specify the field's name, type, and format.  

Quickly create a contact with the same company name and address as another contact —  Select the existing contact in 

your Contacts list, and then on the Actions menu, click New Contact from Same Company.  

See details about the view you are using —  For details such as which fields are in place and if the view is filtered or sorted, 

right-click the table header and then click Customize Current View.  

Missing some items? Adjust your view filter settings —  Items that don't match the filter settings won't appear. To remove 

the filter, on the View menu, point to Arrange By, point to Current View, and then click Customize Current View. Click 

Filter, and then click Clear All.  

Want a custom view of your information, sorted or filtered in a different way? —  On the View menu, point to Arrange By, 

point to Current View, and then click Define Views.  

Customize the names of the voting buttons —  On the View menu in the message, click Options. In the Use voting 

buttons box, type the names you want on the buttons, separated by semicolons.  

Save time when you change print styles —  If you frequently change a print style before printing, create a custom print style 

instead. On the File menu, point to Page Setup, and then click Define Print Styles.  

Customize the buttons in the Navigation Pane for one-touch access — To add or remove buttons that appear in the button 

tray at the bottom of the Navigation Pane, click Configure buttons , click Add or remove buttons, and then click the 

button you want.  

Customize the name of a duplicate .pst file to avoid confusion — You can change the name of the Outlook data file (.pst) 

that appears in the Navigation Pane from Personal Folders to something more identifiable. Right-click Personal Folders, 

click Properties, click Advanced, and then type a new name in the Name box.  

Change the size of the buttons at the bottom of the Navigation Pane — You can make the large buttons in the Navigation 

Pane smaller by dragging the splitter bar down toward the bottom of the Navigation Pane. The large buttons turn 

into small buttons in the button tray.  

Move Desktop Alerts to a different monitor — If your desktop spans more than one monitor, you can make Desktop Alerts 

appear on any monitor you use. When an alert appears, rest the pointer over it and then drag it to the part of your desktop 

that is displayed on the monitor where you want to view the alert.  

Turn off New Mail Desktop Alerts —  Right-click the Outlook icon in the Microsoft Windows notification area. To clear the 

check mark, click Show New Mail Desktop Alert.  
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Access any Outlook folder from your Windows desktop — Create a shortcut to an Outlook folder on the Windows desktop 

by dragging the folder from Outlook to your Windows desktop. Make sure you press CTRL before you release the mouse 

button. When you double-click the new shortcut, Outlook will open to that folder.  

Make New Mail Desktop Alerts less visible — You can change the transparency level and duration of the New Mail Desktop 

Alerts. On the Tools menu, click Options. On the Preferences tab, click E-mail Options and then click Advanced E-mail 

Options. Click Desktop Alert Settings. Change the duration and transparency levels to the settings you want.  

Shade group headings — When you turn on shaded group headings, it makes it easier to distinguish the different groups, 

such as Yesterday and Last Week. In Mail, on the View menu, point to Arrange By, click Custom, click Other Settings, 

and then select the Shade group headings check box. Click OK twice.  

Display folders at the top of the mail folders view — To group a set of folders at the top of the mail folders list view in the 

Navigation Pane, precede each folder name with the underscore (_) symbol.  

Alphabetize the order of the mail folders in the Navigation Pane — By moving the folders that you want up to the Favorite 

Folders pane, you can place them in any order that you want. To move a folder up to the Favorite Folders pane, just drag 

it there.  

Shrink the Favorite Folders pane — Remove all the folders in the pane, making it smaller and allowing the All Mail Folders 

list to move up in the Navigation Pane. To remove a folder in the Favorite Folders pane, right-click the folder and then 

click Remove from Favorite Folders.  

Quickly remove a column from the view —  Drag the column title away from the column heading row until an X appears, and 

then release the mouse button.  

 

More tips 
Try the quick way to print an item —  Right-click the item, and then click Print on the shortcut menu.  

Quickly attach a file to a message, task, appointment, meeting request, journal entry, or contact —  Open the item, and 

then on the Insert menu, click File. Locate the file you want to attach.  

Access your newsgroups from Outlook 2003 —  To access the newsreader from Outlook, on the View menu, click 

Toolbars, and then click Customize. Under Categories, click Go, and then under Commands, click News and drag it to 

one of your toolbars.  

Quickly assign tasks, contacts, or appointments to categories —  On the Advanced toolbar, in the Current View list, click 

By Category, and then drag each item to one or more categories.  

Set up automatic archiving for your Outlook folders —  Outlook can automatically archive old items by moving them to 

another file or deleting them. To set up archiving, right-click a folder, point to Properties and then click the AutoArchive 

tab for archiving options.  
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Not sure where your archive folder is? — To see where your archive folder is stored, right-click the Archive Folders folder in 

your Folder List. Click Properties for Archive Folders. Click Advanced, and then look at the File name box.  

Create a document, worksheet, or presentation —  If you have other Microsoft Office programs installed, you can quickly 

create a new Microsoft Word document, Microsoft Excel worksheet, or Microsoft PowerPoint presentation by pressing 

CTRL+SHIFT+H.  

Hide Outlook when minimized — You can make the Outlook icon appear only in the Windows notification area when you 

minimize Outlook. While Outlook is running, right-click the Outlook icon in the notification area, and then click Hide when 

minimized.  

See where Outlook stores your Mail, Calendar, and Contacts data — On the Tools menu, click Options. Click the Mail 

Setup tab, and then click Data files. Folder locations are listed in the Outlook Data files dialog box. Select a data file, and 

then click Open Folder.  

Check your spelling in Outlook — On the Tools menu, click Options. Click Preferences, and then on the Spelling tab, 

select options to allow Outlook to correct your spelling, including creating a custom dictionary of frequently used terms and 

choosing a dictionary in another language to check your spelling.  

 


